Замирает картинка

Сообщений: 11 / 0 новое
Последнее сообщение
vladimiros
Не в сети
Зарегистрирован: 18.12.2010
Замирает картинка

Каждые две минуты замирает картинка и звук. Для того чтобы смотреть дальше, приходится переключать каналы. Кто-нибудь сталкивался с этим? 
Оборудование Dib 120Роутер Dir 615. Соединение по проводу.

skylord
Не в сети
Зарегистрирован: 26.06.2010

А на компьютере нормально все работает? Обычно такое поведение говорит о том, что вышестоящий коммутатор не получает от клиента (т.е. от вас) сообщений IGMP report о том, что вы используете поток, и отваливается (т.к. рубит на вас этот поток) через некоторое время по таймауту - в районе 3-5 минут обычно. Скорее всего и у вас с этим связано.

vladimiros
Не в сети
Зарегистрирован: 18.12.2010

На компьютере тоже самое. Буду менять прошивку у роутера.

skylord
Не в сети
Зарегистрирован: 26.06.2010

Или просто попробуйте там файрволл понастраивать - возможно это он их блокирует. Вообще, на родных Длинковских прошивках мультикаст нормально работает из коробки - даже на копеечном DIR-100.

beugene
Не в сети
Зарегистрирован: 12.08.2010

vladimiros пишет:
Каждые две минуты замирает картинка и звук. Для того чтобы смотреть дальше, приходится переключать каналы. Кто-нибудь сталкивался с этим? 
Оборудование Dib 120Роутер Dir 615. Соединение по проводу.


У меня была подобная проблема, я уже писал по этому поводу в этом форуме. Решение нашел в интернете такое. Нужно установить в настройках роутера параметр скорости (пропускной способности) для WiFi точки доступа. По умолчанию там стояло Auto, установил 11Mbps. Замирания (зависания) пропали, стало возможным работать на ноутбуке по WiFi и смотреть телевизор по приставке. Похоже в роутеру не хватало скорости процессора или переполнялся буфер памяти.
Оборудование D-Link Dib 120Роутер Asus RT-N11. Соединение по проводу.

vladimiros
Не в сети
Зарегистрирован: 18.12.2010

Победить роутер пока так и не удалось (Оборудование  DIB-120, DIR-615E4, комп windows 7 по Wi-Fi):

1. Поменял прошивку на самую последнюю 5.11,
2. В файрволе роутера отключил SPI, ALG, 
3. UDP Endpoint Filtering, TCP Endpoint Filtering - выбрал Endpoint Independent
4. Скорость выставил 10Mbps.

Все равно остается замирание картинки и на компе и на приставке после 1,5 - 2 минут работы. После переключения канала опять работает пару минут и замирает.

skylord
Не в сети
Зарегистрирован: 26.06.2010

Вообще, роутеры обычно IGMP исходящие не фильтруют... У меня на DIR все нормально работает и с родными прошивками, и с DD-WRT, и с Tomato. Попробуйте совсем без роутера - возможно проблема сохранится, а значит она на коммутаторе провайдера, а не у вас...

vladimiros
Не в сети
Зарегистрирован: 18.12.2010

Если втыкать шнур напрямую, то tv работает замечательно и на компе, и на приставке. Так что это точно роутер.

skylord
Не в сети
Зарегистрирован: 26.06.2010

Гм.... А у вас PPPoE/PPTP нет, все сразу на порту роутера? Поискал сейчас по интернету - у людей все более-менее нормально с этим роутером. Т.е. если уж и не работает - то совсем. А чтобы он не пропускал IGMP report'ы - такого не встречал...

Попробуйте на официальный форум ДЛинка написать - там люди адекватные.

vladimiros
Не в сети
Зарегистрирован: 18.12.2010

Проблема решилась заменой ip роутера с 192.168.0.1 на 192.168.1.1. После этого тв начало работать нормально  и на приставке, и на компе.

skylord
Не в сети
Зарегистрирован: 26.06.2010

Гм. Значит до этого конфликтовало с чем-то - с маршрутами другими какими-то. У вас в сети провайдера 192.168.0.х не использовались?