Висит заставка в виде "телевизора"

1 post / 0 новое
Последнее сообщение
osikog
Не в сети
Зарегистрирован: 22.11.2011
Висит заставка в виде "телевизора"

Имеется свеже купленная приставка DIB-120 с заводской прошивкой 1.03.005, подключенная на всякий случай к двум телекам, к одному по HDMI, к другому по "тюльпану". Прошился по инструкции вашей свежей прошивкой. В процесе полоска Updating добежала до 98%, после чего произошла перезагрузка системы. Это нормально? После перезагрузки висит картинка в виде "рогатого" телевизора. Что не так, куда копать? DIB-120 IP от роутера не получат.на приставке горят оба светодиода на лицевой панели, иногда нижний подмаргивает. В процессе прошивки электричество не отключалось.UPD: приставка находится в локалке организованной рутером (DIR-615) который поддерживает мультикаст. Заметил такую вещь, когда на ноуте (по WIFI) запукаю просмотр iptv при помощи VLC, то на приставке начинает усиленно моргать нижний светодиод на лицевой панели, соответственно перестает моргать когда просмотр останавливаю.Что делать?

skylord
Не в сети
Зарегистрирован: 26.06.2010

Это ненормально - она до 100% дойти должна. Что и подтверждается этим самым "телевизором" - у приставки убилась файловая система... Что делать - восстанавливать через последовательную консоль. Напишите на e-mail из контактов - там расскажу, что делать. Нужно будет чуть-чуть паять и потратить около 150 рублей на покупку через eBay конвертора serial-ttl...

osikog
Не в сети
Зарегистрирован: 22.11.2011

Спасибо. Печально :(

osikog
Не в сети
Зарегистрирован: 22.11.2011

Отвез сегодня в D-Link, обещали в течении 10 дней оживить.Так все же , почему прошивка железки угобила оную? не дает покоя вопрос. Вроде не совсем безрукий, что не так то сделал?

skylord
Не в сети
Зарегистрирован: 26.06.2010

Если действительно ничего не перегружали руками и свет не "скакал" - то какой-то баг самой железки. Мне пару раз такие тоже приносили. Глючит флеш - не читается и т.п. Из под загрузчика заново все блоки перезапишешь - нормально. Наверное, все-таки, это что-то аппаратное...

osikog
Не в сети
Зарегистрирован: 22.11.2011

Хорошо, посмотрим что ответят в офф сервисе.

starkdm1
Не в сети
Зарегистрирован: 28.11.2011

помогите прошить  DIB-120 с заводской прошивкой 1.03.003 всё делал по инструкции прошивку скачал на флешку вставил в приставку соединяюсь с приставкой через телнет ввожу комады получаю ответ :No file suficly ничего не загружается что не так я делаю

skylord
Не в сети
Зарегистрирован: 26.06.2010

Пришлите на почту из "Контактов" скриншот экрана - посмотреть, что она там у вас пишет...

osikog
Не в сети
Зарегистрирован: 22.11.2011

osikog пишет:
Отвез сегодня в D-Link, обещали в течении 10 дней оживить.Так все же , почему прошивка железки угобила оную? не дает покоя вопрос. Вроде не совсем безрукий, что не так то сделал?

В общем, все починили.Отвез провайдеру, они прошили свою милдеварю, все работает.Всем спасибо.

Invis
Не в сети
Зарегистрирован: 10.01.2012

Приобрел сегодня в магазине Ситилинк (СПб) приставку D-Link DIB-120, со хорошей скидкой. В описании значилось, что она после ремонта, выглядела прилично, комплектация была вся на месте. Рискнул купить. При включении получаю кратковременную заставку в виде телевизора, потом черный экран. Какое-либо меню отсутствует, на телнет, пинги и http вход не отвечает. Из этой темы понял, что симптомы похожие на мертвую файловую систему.
Хочется уточнить у знающих людей, что-то я сам смогу с ней сделать или нужно либо сдавать в магазин/либо в гарантийный ремонт? Руки у меня вроде на месте, и на программном уровне думаю смогу выполнить любой выкрутас, а вот с паяльником бы в неё лезть не хотелось.

goldwin
Не в сети
Зарегистрирован: 11.11.2011

Значит ситуация такая! Все сделал по инструкции: зарегистрировался, настроил аккаунт, скачал прошивку записал на флешку, зашел через loading т.к. через прошивку провайдера прошиться нельзя, выставил прошивка через USB, обновление дошло до 98% перезагрузилось и появился рогатый телевизор потом спустя секунд 10 телик с рогами исчез и черный экран и пишет что нет связи, т.е. как-бы приставка отключена. На панели горят оба светодиода верхний постоянно, а нжний моргает! Можно ли в домашних условиях перепрошить заново? Я так понимаю проблема у меня схожая с ТС. Обидно блин, вроде делал все правльно. пробовал зайти через telnet требует login и password, что вводить я не знаю.

Invis
Не в сети
Зарегистрирован: 10.01.2012

У меня ровно такая же картина, но вот в телненте даже логина и пассворда не спрашивает, пишет о невозможности подключения. А логин и пассворд можно взять из инструкции по прошивке: Появится запрос имени пользователя - "(none) login:", введите "root" (без кавычек). Что вот делать мне - не понятно...

goldwin
Не в сети
Зарегистрирован: 11.11.2011

пробовал с логином root и пустым паролем, не подходит, пишет login incorrect. Видать в сервис дорога!

skylord
Не в сети
Зарегистрирован: 26.06.2010

2Invis:

"Черный экран" - так и должно быть. Как раз если бы без перерыва висела заставка ALPHA - это значило бы, что все плохо. Неоднократно говорилось: DIB-120 - это не устройство для конечного пользователя. На новых приставках "с завода" сейчас нет вообще никакой прошивки - поэтому и черный экран. Прошивать надо по инструкции с этого сайта. Если не получается подключиться на адрес 192.168.1.1 - попробуйте подключить приставку к роутеру и посмотреть у него в статусе -  возможно она у него автоматически адрес получает, т.к. все новые приставки с прошивкой 1.03.005 так и делают.


2goldwin:

Не надо в сервис! Очевидно, она у вас как-то не до конца прошилась, но главное, что живая. После телевизора сразу черный экран? Надписи ipSTB нет? Если у вас есть компьютер с Линуксом - скорее всего получится нормально прошить по мультикасту. Отпишитесь на e-mail - скажу, что делать.

goldwin
Не в сети
Зарегистрирован: 11.11.2011

2skylord
какой ваш email ? это тот который в разделе контакты? Да, после телика с рогами сразу черный экран а потом надпись от моего жк телевизора типа hdmi нет связи, ну кароче как будто приставка выключена. но лампочки горят как я писал выше. Компа с линуксом нету) Может к роутеру подсоединить приставку на прямую? она щас у меня через свитч подключена.

Invis
Не в сети
Зарегистрирован: 10.01.2012

Пробовал подключать к роутеру, он не видит нового устпойсва, ни IP ни мака нового не появляется :( Датчик конекта сети загорается при подключении кабеля и на роутере и на приставке, но к последней все равно никак не подключиться, ни с ПК напрямую ни через роутер, никак.
Как еще её можно протестировать? Тоже подумываю о поездке в сервис...

Invis
Не в сети
Зарегистрирован: 10.01.2012

Оказывается у меня не все так плохо, поменял сегодня патчкорд с родного на мой и приставка увиделась роутером, со странным IP - 192.168.1.17. Сделал fat-овую флешку и попробовал прошить по этой инструкции, через телнет. Все коннекиться, команды отрабатывают, но вот после перезагрузки приставки ничего не прошивается, опять кратковременно загорается телевизор и черный экран. Какие еще можно предпринять действия, удалить прошивку?

skylord
Не в сети
Зарегистрирован: 26.06.2010

2goldwin:

Да, разумеется - из раздела "Контакты".

Про роутер не понял. Про Линукс - можете поставить в виртуалке? В каком-нибудь VirtualBox'е бесплатном. У меня у самого так и работает нормально.

2Invis:

Ну вот видите... Просто предыдущий человек с ней игрался, какой-то свой адрес поставил, а потом в магазин вернул. Бывают такие случаи.

Чтобы понять, какие команды должны быть - приведите вывод из консоли следующих команд:

cat /etc/fwVersion.inf

и

cat /usr/bin/firmwrite | strings | grep inf

Invis
Не в сети
Зарегистрирован: 10.01.2012

skylord пишет:

2Invis:

Ну вот видите... Просто предыдущий человек с ней игрался, какой-то свой адрес поставил, а потом в магазин вернул. Бывают такие случаи.

Чтобы понять, какие команды должны быть - приведите вывод из консоли следующих команд:

cat /etc/fwVersion.inf

и

cat /usr/bin/firmwrite | strings | grep inf



Спасибо за помощь, результат ниже. Версия самой приставки 1.03.003.

(none) login: root

#
# cat /etc/fwVersion.inf
DIB120-97402C1
V4.06.011
06101420
DIB120
V1.63.000
#
# cat /usr/bin/firmwrite | strings | grep inf
__deregister_frame_info
__register_frame_info
Can't get config file information
RU_DIB120-OGENERIC.inf
%s-%d: fwup_info.img_size[%d] = %d
/etc/fwVersion.inf
.reginfo
#
#

skylord
Не в сети
Зарегистрирован: 26.06.2010

Ну, что на дне написано - это понятно, а реально стоит 4.06.011, так что используйте команды из раздела "Если установлена заводская прошивка 1.03.005". И на всякий случай - копируйте и переименовывайте файл sig тоже - я не помню, возможно в 4.06.011 прошивки уже должны быть подписанные...

goldwin
Не в сети
Зарегистрирован: 11.11.2011

2skylord
Отписал вам на мыло, ответа не дождался(

Invis
Не в сети
Зарегистрирован: 10.01.2012

skylord пишет:
Ну, что на дне написано - это понятно, а реально стоит 4.06.011, так что используйте команды из раздела "Если установлена заводская прошивка 1.03.005". И на всякий случай - копируйте и переименовывайте файл sig тоже - я не помню, возможно в 4.06.011 прошивки уже должны быть подписанные...

Спасибо вам огромное! Я её наконец-то прошил! Ура! Теперь встает вопрос о списке каналов, дело в том, что у меня две сети с трансляцией IP-TV, одна из них присутствует в вашем списке (это Ниеншанц-Хоум), вторую же (Веб Плас) я не нашел. На каждую сеть у меня стоит по роутеру и очень бы хотелось иметь возможность периодически переключать трансляции IP-TV с одной сети на другую, или в крайнем случаю остановиться на отсутствующем у вас Веб Пласе. Всю папку с каналами от Веб Пласа я записал в этот архив. Больше всего интересует возможность открывать эти m3u файлы: channels_tv.m3u и channels_tv_http_utf8.m3u. На всякий случай еще прилагаю рабочий m3u от Ниеншанц-Хоум, хотелось бы пользоваться именно им.
Еще раз большое спасибо за помощь!

UPD: Канлы из Ниеншанц-Хоума загрузились, причем они совершенно другие, не те, что в моём m3u, естественно приставка ничего не показывает :( Есть ли возможность как-то добавить мои версии m3u в список каналов?


Invis
Не в сети
Зарегистрирован: 10.01.2012

Извините, но добавлю здесь еще вопрос. Я разобрался, что список каналов я могу создать сам, сделал пару каналов для одного из своих провайдеров, но они так и не закачивается в приставку. Мак приставки указан в профиле. Вчера, после прошивки приставки, указанный мной шаблон загрузился, но ни одни канал с него не работал. Возможно, нужно с начало создать свой  рабочий список каналов, а потом еще раз прошить приставку?
Так же не могу настроить правильно время на приставке, если ставлю часовой пояс 3, то получаю -1 час к текущему времени, если ставлю 4, то +1 час. Как же выставить текущее время?
Заранее прошу прощения за свою не догадливость и благодарен за помощь.

goldwin
Не в сети
Зарегистрирован: 11.11.2011

Люди добрые, ну помогите мне пожалуйста решить проблему! При соединении с приставкой через телнет ввожу логин root пустой пароль, пишет что login incorrect. Что делать? Как перепрошить заново приставку? Ну очень не охота в сервис нести.

Invis
Не в сети
Зарегистрирован: 10.01.2012

goldwin пишет:
Люди добрые, ну помогите мне пожалуйста решить проблему! При соединении с приставкой через телнет ввожу логин root пустой пароль, пишет что login incorrect. Что делать? Как перепрошить заново приставку? Ну очень не охота в сервис нести.

Я тот еще помощник, но ты уж так сильно просишь, что прям хочется что-то сделать :) Я так понимаю, что на твоей приставке стоит пароль на root, отличный от пустого. У меня после пошивки приставки так и получилось. Если у тебя до этого стояла прошивка с этого сайта, то обратись к администрации и объясни, что без этого пароля тебе точно не справится, должны они что-то придумать, других вариантов я не вижу. Если же прошивка не с этого сайта, то нужно как-то сбрасывать пароль рута, но я особо не разбираюсь как это сделать. Вот разве что тут что-то нашел.
У меня вот после перепрошивки своей каналы, мной набранные, так и не загружаюстя в приставку и я не понимаю почему и что нужно изменить :(

goldwin
Не в сети
Зарегистрирован: 11.11.2011

2Invis
Так вот дело в том что я ставил прошивку с этого сайта, из раздела "Поддержка". Писал поддержке на мыло, ответа не дождался, игнорируют что-ли. Не знаю что и делать, наверно прийдется нести в сервис.

skylord
Не в сети
Зарегистрирован: 26.06.2010

2goldwin:

Куда вы торопитесь? Видно же по форуму, что я всегда всем отвечаю. Просто иногда с небольшой задержкой. Вы уж поверьте - у меня дела есть и помимо того, чтобы оказывать поддержку некоммерческим клиентам. :-)

А по вашей проблеме я вообще склонен думать, что просто не на тот видеовыход выводит картинку - тут только что у другого человека аналогичная ситуация была в соседней ветке. Включите приставку, подождите пару минут пока загрузится, а потом нажмите пять раз подряд с небольшой паузой (секунду где-то). Если изображение не появится - еще раз. Каждые 5 нажатий происходит циклическое переключение между аналогом и HDMI 720p (как наиболее совместимым). Полагаю, что все у вас заработает...


2Invis:

Список каналов берется с сайта - перепрошивать ничего не надо. Сейчас у вас какие каналы на приставке отображаются, не вполне понял? Те, что вы сами создали показываются? Шаблоны мы проверить возможности не имеем - какой-то пользователь попросил его список шаблонным сделать, ну значит не занимается его актуализацией и поддержкой. Если хотите, можем потом ваш список шаблонным назначить.

goldwin
Не в сети
Зарегистрирован: 11.11.2011

2skylord
Мега респект вам))) Все заработало с нажиманием кнопки setup, только вы в сообщении не назвали на что нажимать надо, я подглядел в соседней ветке ! Еще раз вам огромное спасибо за помощь)

Invis
Не в сети
Зарегистрирован: 10.01.2012

skylord пишет:

2Invis:

Список каналов берется с сайта - перепрошивать ничего не надо. Сейчас у вас какие каналы на приставке отображаются, не вполне понял? Те, что вы сами создали показываются? Шаблоны мы проверить возможности не имеем - какой-то пользователь попросил его список шаблонным сделать, ну значит не занимается его актуализацией и поддержкой. Если хотите, можем потом ваш список шаблонным назначить.


Ещё до прошивки приставки я указал её мак в профиле на этом сайте и выбрал один из ваших шаблонов шаблонов, а именно "Ниеншанц Хоум". Как только приставка была прошита и перезагрузилась, вышеназванный шаблон в неё загрузился, но ни один канал не показывал. По названию каналов и их количеству я подозреваю, что у меня в сети Ниеншанц-Хоум работает другой список каналов.
В любом случае один из ваших шаблоном меня не совсем устроит, т.к. у меня две сети, на 2-х роутерах (Веб Плас и Ниеншанц-Хоум) и в каждой есть своё IP-TV. Мне бы хотелось иметь возможность смотреть TV с обеих сетей и список я составлю сам, это хоть и долго, но надёжно. Я собственно уже часть его набил, деля сети по группам, но он никак не хочет загружаться в приставку, к какой бы я сети ни подключал приставку. Так же я пробовал выставлять другие шаблоны в профиле на сайте, и они тоже не загружаются в приставку. Есть как-то секрет, для загрузки своего списка в приставку?  Или просто это происходит не автоматически или в только в будни, а я просто попал на то время что он не обновляется?
PS: Проблемы с выставлением правильного времени, о чем я писал выше, решились сами собой, после очередной перезагрузки и при правильном часовом поясе 4 время вдруг стало показываться правильно, странно это, но главное результат.

skylord
Не в сети
Зарегистрирован: 26.06.2010

goldwin пишет:
2skylord
Мега респект вам))) Все заработало с нажиманием кнопки setup, только вы в сообщении не назвали на что нажимать надо, я подглядел в соседней ветке ! Еще раз вам огромное спасибо за помощь)


Да не за что.... Прошу прощения, что тут не написал про кнопку. Наверное, пока набивал, случайно кусок фразы удалился....

skylord
Не в сети
Зарегистрирован: 26.06.2010

2Invis:

А что она вам говорит? Что не может соединиться с сервером? Или что? Список каналов она забирает при загрузке. Т.е. каждый раз при включении.

Да, про время забыл написать... Это не наша вина, а особенность работы самой приставки: после установки часового пояса нужно пару раз перезагрузиться, чтобы она время правильно синхронизировала.