проблема после прошивки

Сообщений: 9 / 0 новое
Последнее сообщение
teleonomic
Не в сети
Зарегистрирован: 03.05.2012
проблема после прошивки

Здравствуйте, прошил приставку dib-120 по инструкции. После перезагрузки мелькает лого (телевизор филипс) и экран гаснет. приставка получает адрес по днср, пингуется, но изображения нет. Подключена по HDMI. как оживить? и какой пароль на root?

teleonomic
Не в сети
Зарегистрирован: 03.05.2012

Проблема снимается, вычитал на форуме про нажатие кнопки "setup" изображение появилось. Неплохо бы добавить в документацию. Я уж думал кирдык приставочке.

skylord
Не в сети
Зарегистрирован: 26.06.2010

Да все руки никак не доходят полноценную документацию написать... Будем этим заниматься, когда появится функционал VOD и т.п.

DarkShaman
Не в сети
Зарегистрирован: 13.07.2012

Аналогичная ситуация. Только нажатии кнопки setup не помагает. Приставка пингуется, трафик от неё на ваш сервер идёт при загрузке. Что делать?

skylord
Не в сети
Зарегистрирован: 26.06.2010

Если по какой-то причине не срабатывает пятикратное нажатие на setup (хотя я с подобным не сталкивался), то попробуйте подключить через тюльпаны и посмотреть, что по аналогу выдает.

DarkShaman
Не в сети
Зарегистрирован: 13.07.2012

По аналогу тоже самое: несколько секунд телевизор филипс и потом "нет сигнала".

skylord
Не в сети
Зарегистрирован: 26.06.2010

А оно так и висит? Через некоторое время снова "филипс" не появляется?

DarkShaman
Не в сети
Зарегистрирован: 13.07.2012

Так и висит, филипс не появляется.

skylord
Не в сети
Зарегистрирован: 26.06.2010

Ну, в общем, разобрались более-менее в онлайне... Пишите тогда в скайп, если что.